Modded cars: no slots available


I want to setup a server with Shutoko Revival Project maps and cars but with more cars.

The issue I have is that some cars does not have any slots available.

I can connect successfully to the server with the car nissan_180sx_typex_d460 (for example) to the shutoko map, but if I add srp_s14a_wangan in the list of cars, no slots are available for this car.

Also, in AC Content Manager, the server list of cars is correct but not when I browse directly in the game.

I hope all this is understandable, don’t hesitate to ask for more information if needed :slight_smile:

Do you have any idea why?

Thanks a lot!


Each car in the main car list at the top of the race setup needs at least one orange ‘entrant’ box with the car set to it. Unfortunately due to how Assetto Corsa works, you can’t set a big list of cars and let the driver choose their car as they join - there must be an entrant box for them.

One other way around this is to use a booking session, but that requires drivers to register their interest in a session before the main practice session starts - this might not be compatible with how you want to run your events on Shutoko.


Thanks for your reply :slightly_smiling_face:

I figured out how to fix the issue: restarting ACSM.

In fact, the problem was a bit strange to me, below is more details.

At some point, the following cars were set on my server, let’s call it config #1:

  • car_1 (x5 slots)
  • car_2 (x5 slots)
  • car_3 (x5 slots)

When I checked both in the Content Manager and in Assetto, this configuration was requested to join, so it’s ok!

Then I changed to config #2:

  • car_4 (x1 slots)
  • car_5 (x1 slots)
  • car_6 (x1 slots)

While AC was still requesting the config #1 (nok), the CM was displaying the following detail (nok) :

  • car_1 (x5 slots)
  • car_2 (x5 slots)
  • car_3 (x5 slots)
  • car_4 (x1 slots) but no slot available
  • car_5 (x1 slots) but no slot available
  • car_6 (x1 slots) but no slot available

Of course, I checked the generated entry_list.ini and server_cfg.ini, and everything was as defined in ACSM

The only thing that fixed the mismatch information between my server configuration and erroneous information displayed was a ACSM restart.

I don’t know if it is the expected behavior but it works now :wink:

I hope this could help somebody.

Have a nice day!

same issue here, only with mods and restarting ACSCM it still not allowing players on a empty server


Usually this is caused by the event configuration, I would say that the solution Berthier ended up on is the less likely solution for most people.

Have you checked seejys suggestion? Usually this issue is caused by missing orange ‘entrant’ boxes in your event entry list.

An easy way to check if the issue is in event configuration is to run a Quick Event on your server, which handles creating the entry list for you. If a Quick Event also doesn’t work properly then please let us know and we can investigate further.